Chapter 2. Installation

This chapter describes the steps required to install JasperAssistant.

2.1. JRE prerequisites

JasperAssistant requires that you use at least version 5 of Java runtime environment (JRE). Older versions of JasperAssistant (< 3.1.0) can be used with JRE 1.4.2.